Back to overview
Resolved

APIs are down

Jul 16, 2026 at 4:40pm UTC
Affected services
api.truto.one/up
api.truto.one/ping
api.truto.one/link-token
staticgate.truto.one
app.truto.one

Resolved
Jul 16, 2026 at 6:19pm UTC

The APIs seem to be working well. Marking this as resolved.

Updated
Jul 16, 2026 at 5:30pm UTC

We seem to be back. The API calls are now going through. Monitoring for while before marking this as resolved.

Created
Jul 16, 2026 at 4:40pm UTC

We are aware of degraded performance and elevated error rates affecting the Truto API and Dashboard. This issue originates from one of our upstream infrastructure providers. The provider has identified the root cause and is actively rolling out a fix.

We are closely monitoring the situation and will post an update as soon as service is fully restored.