Back to overview
Downtime
APIs are down
Sep 26 at 07:40pm IST
Affected services
api.truto.one/up
app.truto.one
Resolved
Sep 26 at 08:13pm IST
The APIs seem to be working well. Marking this as resolved.
Affected services
Created
Sep 26 at 07:40pm IST
Our infrastructure provider is facing an issue with one of their core components.
Affected services