Back to overview
Degraded
Elevated failures for integrations API requests and OAuth refresh token operations
Sep 09 at 11:50pm IST
Affected services
Truto API
Truto app console
Resolved
Sep 10 at 12:50am IST
Resolved by Cloudflare
Affected services
Created
Sep 09 at 11:50pm IST
An upstream Cloudflare incident impacted multiple services, including Workers and Durable Objects, which power our platform. Cloudflare reported: Investigating at 0645 hrs UTC. Identified at 0700 hrs UTC. Monitoring at 0713 hrs. Resolved at 0720 hrs UTC.
Affected services