Back to overview
Downtime
APIs are down
Jun 12 at 11:35pm IST
Affected services
Truto API
Truto app console
Resolved
Jun 13 at 02:37am IST
The APIs seem to be working well. Marking this as resolved.
Affected services
Truto API
Truto app console
Updated
Jun 13 at 01:38am IST
We seem to be back. The API calls are now going through. Monitoring for while before marking this as resolved.
Affected services
Truto API
Truto app console
Created
Jun 12 at 11:35pm IST
Our infrastructure provider is facing an issue with one of their core components.
Affected services
Truto API
Truto app console