Back to overview
Downtime
API is down
Apr 11 at 06:30pm IST
Affected services
Truto API
Truto app console
Resolved
Apr 11 at 07:17pm IST
APIs are back up and working.
Affected services
Truto API
Truto app console
Created
Apr 11 at 06:30pm IST
We are facing issue with our database provider.
Affected services
Truto API
Truto app console