Back to overview
Degraded

RapidBridge Sync Job Runs and Webhooks are down

Feb 06 at 02:04pm IST
Affected services
Truto API

Resolved
Feb 06 at 03:06pm IST

Issue has been fixed by the infrastructure provider

Updated
Feb 06 at 02:51pm IST

The infrastructure provider has identified the issue and is implementing a fix.

Created
Feb 06 at 02:04pm IST

Our infrastructure provider is going through an outage on one of their components which is affecting the Sync Job Runs and Webhooks.