Back to overview
Downtime
API is down
Nov 20 at 02:13pm IST
Affected services
Truto API
Truto app console
Resolved
Nov 20 at 02:24pm IST
The issue has been resolved by our infrastructure provider. The APIs are up again.
Affected services
Truto API
Truto app console
Created
Nov 20 at 02:13pm IST
Our infrastructure provider is facing an downtime and its affecting all the API endpoints of Truto. Awaiting a resolution from the provider.
Affected services
Truto API
Truto app console