Back to overview
Degraded
API Performance Degradation
Nov 08 at 12:05pm IST
Affected services
Truto API
Truto app console
Resolved
Nov 08 at 03:10pm IST
We identified that the issue was specific to the /integration API, which impacted certain parts of the Truto Console. The issue has now been resolved.
Affected services
Truto API
Truto app console
Updated
Nov 08 at 01:00pm IST
We have identified that the slower response times are specifically affecting clients connected via IPv6.
Affected services
Truto API
Truto app console
Created
Nov 08 at 12:05pm IST
We are currently experiencing slower response times for multiple API calls. Our team is investigating and working to restore normal performance.
Affected services
Truto API
Truto app console