Back to overview
Downtime
Truto Connect UI shows blank screen
Nov 06 at 05:35pm IST
Affected services
Truto app console
Resolved
Nov 06 at 07:03pm IST
The issue is fixed.
Affected services
Truto app console
Created
Nov 06 at 05:35pm IST
Truto Connect UI shows a blank screen after selecting an integration. This issue occurs when there are no scopes or permissions text listed under the Authentication section of the integration.
Affected services
Truto app console