Back to overview
Degraded
New connections to Notion are failing
Sep 28 at 04:19am IST
Affected services
Truto API
Resolved
Sep 28 at 05:00pm IST
The issue has been fixed by the Notion team -- https://status.notion.so/incidents/ch2cmpln7jjg
Affected services
Truto API
Updated
Sep 28 at 09:44am IST
We have identified the issue to be with the https://api.notion.com/v1/oauth/token endpoint. Other products providing Notion integrations are also facing the same issue. We are in touch with the Notion team to understand more.
Affected services
Truto API
Created
Sep 28 at 04:19am IST
Notion's OAuth flow is failing at access token generation. Investigation ongoing.
Affected services
Truto API