Back to overview
Zoho integrations for India region are facing issues with new connections and refresh tokens
Sep 27 at 12:23pm IST
Affected services
Truto API
Resolved
Sep 27 at 12:23pm IST
For Zoho accounts in the India region, the auth flow and the refresh token flow are facing issues with SSL handshakes. Investigation ongoing.
[Update]
We are in touch with both Zoho and our Infrastructure provider.
[Update]
The issue is fixed.
Affected services
Truto API